< add key=“ReportDesignerDisplayLabelsEnabled” value=“false” />

This key determines whether the report designer uses the Display Labels instead of the Field Names when loading fields into the designer.
I assume this is a “set and forget” setting, as you can’t make a bunch of reports then change the setting, as they won’t work anymore.

Accepted values: true, false

Last modified: Aug 29, 2019

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Post Comment