Search Windows for “IIS”. Launch “Internet Information Services (IIS) Manager”
On the “Connections” tab on left hand side, expand the servername – Sites
Right Click “Default Website” and Rename to “LogixWeb”
Right Click “LogixWeb” – Manage Website Advanced Properties
Edit the “Physical Path” value to be the LogixWeb folder you created here
Edit the “Path Credentials” to be the local user created here or .\LogixEco if that doesn’t work)

Expand the LogixWeb folder in IIS, Right-Click on LogixEco and say “Convert to Application”
Select “Connect As” and enter the same credentials as before.

Right-Click “LogixEco” and choose Manage Application – Advanced Settings. Change the “Physical Path” to have another “LogixEco” at the end:

E.g. From F:\NatheanBI\LogixWeb\LogixEco to F:\NatheanBI\LogixWeb\LogixEco\LogixEco

Click OK

Ensure under “Application Pools” that DefaultAppPool is set to max .net version
Click “Advanced Setting” on “Default App Pool” and set “Idle Timeout” to 1440

Revision: 2
Last modified: Jun 20, 2019

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Post Comment